[Android]エラー対策 The specified Android SDK Build Tools version (22.0.1) is ignored, as it is below the minimum supported version (28.0.3) for Android Gradle Plugin 3.2.1.

マイグレーション時に発生。Warningレベル。警告。

全文
The specified Android SDK Build Tools version (22.0.1) is ignored, as it is below the minimum supported version (28.0.3) for Android Gradle Plugin 3.2.1.

Android SDK Build Tools 28.0.3 will be used.

To suppress this warning, remove “buildToolsVersion ‘22.0.1’” from your build.gradle file, as each version of the Android Gradle Plugin now has a default version of the build tools.
Update Build Tools version and sync project


日本語訳
指定されたAndroid SDKビルドツールバージョン(22.0.1)は無視されます。これは、Android Gradle Plugin 3.2.1のサポートされている最小バージョン(28.0.3)を下回っているためです。
Android SDKビルドツール28.0.3が使用されます。
この警告を抑制するには、build.gradleファイルから “buildToolsVersion ’22 .0.1′”を削除します。Android Gradle Pluginの各バージョンにはビルドツールのデフォルトバージョンが用意されています。
ビルドツールのバージョンを更新してプロジェクトを同期する

対応
buildToolsVersionの記述を消しました。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です