[Android]エラー対策 Warning:Android Studio 2.3.2.0 requires Gradle 2.14.1 (or newer) but project is using version 2.2.1.

Warning:Android Studio 2.3.2.0 requires Gradle 2.14.1 (or newer) but project is using version 2.2.1.
It is strongly recommended that you update Gradle to version 2.14.1 or newer.

AndroidStudio2.3.2は Gradle2.14.1以降を要求します。
あなたはgradle2.2.1を使っています。2.14.1より新しいものを使うことをおすすめします。


対応策
AndroidStudioのメニューからTool-> Android -> Sync Project with Gradle Filesを押すと、アップデートダイアログが出てくるのでここから同期できる。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です